Resolved Bug in front page.

Discussion in 'Suggestions & Bug Reports' started by erowarrior, Mar 13, 2018.

  1. erowarrior

    erowarrior Well-Known Member

    Joined:
    Dec 11, 2015
    Messages:
    1,088
    Likes Received:
    628
    Reading List:
    Link
    Hello some of my bookmark novels don't shows purple in main page and I got no idea whats the problem.
    There is a picture of it attached to this topic.

    Thanks.
     

    Attached Files:

  2. asriu

    asriu ((≧▽≦))

    Joined:
    Jan 9, 2016
    Messages:
    12,947
    Likes Received:
    13,013
    Reading List:
    Link
    have you try check your reading list log?
    is that title still on your reading list?
     
  3. runsing

    runsing status : bleeding, health -10/s Novel Updates Staff

    Joined:
    Nov 4, 2015
    Messages:
    1,678
    Likes Received:
    3,497
    Reading List:
    Link
    if by "don't shows purple" you mean isekai maou had its background in white, and you have it in one of your reading list, check the Global Setting in the reading list page. make sure Highlight New Release are not ticked.
     
  4. erowarrior

    erowarrior Well-Known Member

    Joined:
    Dec 11, 2015
    Messages:
    1,088
    Likes Received:
    628
    Reading List:
    Link
    No I made it that novels in my reading list shows as purple in front page and all of my updates show up on top of page.

    But that one is in my reading list and its not purple.
     
  5. runsing

    runsing status : bleeding, health -10/s Novel Updates Staff

    Joined:
    Nov 4, 2015
    Messages:
    1,678
    Likes Received:
    3,497
    Reading List:
    Link
    click on the novel (name), remove and re-add?

    did the color of highlight somehow changed? could you please screenshot the Global Setting?
     
  6. erowarrior

    erowarrior Well-Known Member

    Joined:
    Dec 11, 2015
    Messages:
    1,088
    Likes Received:
    628
    Reading List:
    Link
    Yeah it fixed. It seems for some reason NU lost the chapter that I bookmarked so it shows up in my bookmark but didn't have purple color.